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Save Your Fonts with Your Presentation 
If you're preparing a presentation that you plan to distribute to others, be sure that you check 
this option by clicking on the Tools button in the File/Save As dialog box.  This will work for most 
TrueType fonts on the Windows platform. 

Displaying Keyboard Shortcuts in Tool Tips 
If you'd like to see the available keyboard shortcuts for menus, commands, and toolbar buttons, 
go to Tools/Customize, click on the Options tab, and click on "show shortcut keys in screen tips".  

Getting Rid of Short Menus 
Forgetting user reaction to this feature when it was introduced in Word years ago, the Office 
team decided to try it again.  Unfortunately, it's still annoying.  To see all of your options when 
you click on menus, go to Tools/Customize, click on the Options tab, and uncheck "menus show 
recently used commands". 

Preview Fonts in the Toolbar 
If you'd like to see previews of the actual fonts in the font selection of the formatting toolbar, go 
to Tools/Customize, click on the Options tab, and click "List font names in their font", click Close. 

Making Auto-Fit Text Stop Auto-Fitting 
Turn this feature off by going to Tools/Options, click on the Edit tab, and uncheck "autofit text to 
text placeholder", click OK. 

Getting Rid of Tri-Pane View 
Unfortunately there is no way to permanently avoid this improvement, but you can quickly get rid 
of it by holding down the CTRL key when you click on the Slide View button. 

Using Ctrl-Drag to Copy 
You can quickly make a copy of any object by holding down the CTRL key while you drag on the 
object.  You will then "drag off" a new copy. 

Making Slides Print Correctly 
PowerPoint has certain defaults to determine how it prints each object on the page.  You can see 
over-ride these defaults.  Go to View/Black and White; this will show you a gray-scale preview of 
how your slide will print.  To change the print settings for any given object, right-click on it, then 
click "Black and White", and then choose the appropriate print option for that object.  Master 
objects can be selected by going to the Master page View. 

Preview Slide Show Effects 
While editing a presentation, hold down the CTRL key while clicking the slide show view button; 
this will open a tiny preview window showing that slide in slide show mode. 

Setting the Default Text Style 
If you want to change the style of the text that appears when you type things that aren't the title 
or the slide body, do the following: 
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Make sure no objects are selected. 
From the Format menu, select Font. Make all the changes that you want there, and click OK. 
From that point on, new text will be created in that style. 

To Set the formatting for the title or slide body objects, go to the Slide Master and format these 
objects on the master. 

Using Different Backgrounds within one Presentation 
Users of PowerPoint 2000 and lower will only have two background designs automatically 
supplied with the Masters (counting both the Slide Master and the Title Master).  However, you 
can have any design you want on any slide. From the Format menu, select Background. Check 
the box that says "omit background items" and this will make the slide ignore the Slide Master's 
design. You are now free to add whatever design you want to this slide. If you want to do this to 
many slides at once, go to the Slide Sorter, select the slides, and then use the Format menu 
command. Remember though that if you choose to do something like put a photographic 
background on many of your slides instead of doing it once on the Master, that your file size may 
increase dramatically. 

PowerPoint 2002 supports multiple background masters. 

Using More than One Guide 
If you like using guides, but wish there were more, you can create additional Guides by simply 
holding down the CTRL key while dragging on an existing Guide. This will create a new guide. To 
get rid of guides, just drag them off the edge of the slide. 

Using Guides to Measure 
Make the Guides visible by using View/Guides.  Then, hold down the SHIFT key while you click-
and-hold a guide; the tooltip for the guide will display 0:00.  As you move the guide, the distance 
the guide covers from the beginning of the drag will be displayed in the units of your ruler.  In 
this way you can measure distances between objects, place guides at specific places, etc. 

Creating Pages with Slides and Descriptive Text 
If you want to create printable pages that have notes or descriptive text associated with each 
slide, PowerPoint has a feature designed to do just this called Notes Pages, or Speaker's Notes 
(depending on which version you're using). To view the Notes page for any slide, go to the View 
menu and select Notes Pages. You will see an image of your slide there, and a placeholder for 
adding your script, notes, or any other text you wish. You can cut-and-paste text from Word here 
if you like. To print these pages, bring up the Print dialog, and at the bottom of the dialog where 
it says "Print What:", select Notes Pages. These pages were originally designed to be used as 
audience hand outs (with space for the audience to take notes) but were also used by many as 
speaker's notes: the text block would have the script of the presentation, to be used by the 
speaker, or for sales binders to educated sales people. 

Making Presentation Files Smaller 
Prior to PowerPoint 97, there was no internal file compression code inside of PowerPoint, and 
files could get pretty big quickly. The most common cause of large files is the addition of large 
bitmaps. PowerPoint 97 compresses these bitmaps, but previous versions do not. To keep your 
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presentations as small as you can, try reducing the resolution of your bitmaps, which will bring 
their size down tremendously. For viewing on screen, the bitmaps don't need to be more than 96 
dpi; they won't print nicely until they're up around 150 or higher, but the screen always displays 
at 96 dpi, so if the primary viewing medium is the screen, there's no point in having the bitmaps 
be a higher resolution. Also, the bitmap format can make a big difference to your file sizes. JPEG 
and PNG both have good internal compression code. GIF has some, but not as good as JPEG. 
BMP files are the largest; TIFF files will also be very large. 

Sometimes, as you're working on a presentation, you'll notice that the file seems to get bigger for 
no reason.  To get rid of this "bloating", save the file using "File/Save As" and give the file a new 
name.  This can reduce the file size up to 50%. 

Building Presentations for Distribution to Others 
If you're making a PowerPoint presentation that you intend to distribute to lots of different 
people, here are some important things to watch out for that will cause problems: 

1. Stick with the fonts that come installed with Windows; Fancy fonts that appear on your 
machine will cause problems if everyone else doesn't have them. 

2. Avoid embedding sounds and videos: these will not go from Mac to Windows gracefully, 
and you have to be very careful about how you insert the files in order to get them to 
"travel" properly. See the FAQ section for more information on this. 

3. Try looking at the presentation on a different platform (Mac vs Windows); be prepared 
for some visual changes in your file--the version or platform may not support some of 
the features you've put in, so be sure to sanity check your file on several different 
machines and versions BEFORE you distribute it! 

Easily Changing from Caps to Lower Case (or Vice Versa) 
If you have text that is in the wrong case, select the text, and then click Shift+F3 until it changes 
to the case style that you like. Clicking Shift+F3 toggles the text case between ALL CAPS, lower 
case, and Initial Capital styles. You'll be surprised how often you use this once you get the hang 
of it! 

Nudging Objects 
You can use the arrow keys to move objects very small distances. This is a big win for those 
laptop users who no longer have mice. Select the object, then use your arrow keys. Each press of 
the key will move the object on "grid unit" (1/12th of an inch, don't ask why); if you hold down 
the ALT key while nudging, or if you have the grid turned off, you can move the objects one pixel 
at a time. 

Saving Across Multiple Diskettes 
From the File menu, select Pack and Go. This wizard will compress your PowerPoint presentation 
and copy the file onto as many floppies as are necessary.  Be sure to format a bunch of floppies 
BEFORE you start the process, and make sure they are empty.  This feature requires PowerPoint 
95 or higher. 

Subliminal Messages 
These can be pretty hysterical in the right circumstances. Create a text object. With the text 
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object selected, click on the Animation Effects button on the tool bar (the one that looks like a 
yellow star), and then click on the "flash once" button. Go to slide show and see the message 
quickly flash and then disappear. 

Editing Drawings 
Anything you draw with the pencil tool, you can edit. To get the object into "points mode", either 
double-click on the object, or select it then hit the Enter key. You will then see points at every 
vertex, which you can move. You can add points by holding down the shift key and clicking, you 
can subtract points by holding down the ALT key while clicking, and you can of course just drag 
points around. 

Soft Shadows 
You can create "soft" shadows for square or round objects that sit on a solid color background. 
Make a copy of the object, then change its fill to be shaded from black to the background color, 
with the shading set with black going from the center out to the background color at the edges. 
Make this object about 150% bigger than the original object, and put it behind the object. This 
will give you the effect of "soft" shadows. 

Selecting Small Objects 
Hit the ESCAPE key to insure that nothing is current selected, then repeatedly hit the TAB key, 
which will toggle you through a selection of all of the objects on a slide. This is useful for 
selecting very small objects, or objects that are covered up by other larger objects. 

Replace Fonts Globally in PowerPoint 
You can quickly perform a global replace of any font used in a Microsoft PowerPoint® 
presentation using the Replace Font dialog box: 

1. On the Format menu, click Replace Fonts.  
2. In the Replace Font dialog box, click the font you want to replace in the Replace list.  
3. In the With list, click the font you want to apply.  
4. Click Replace and review the font change. If you like what you see, click Close. If 

not, you can continue making choices in the Replace Font dialog box until you find 
what you want.  

 

Show Your Slides out of Order During a Presentation 
If you are in the middle of a Microsoft PowerPoint® presentation and want to open a slide out of 
order, just type the slide number and press ENTER. This works best when you know the number 
of the slide you want. (Hint: It's a good idea to print out a copy of your presentation for 
reference.) 

If you don't know the slide number, there's another method you can use: Right-click the slide, 
point to Go on the shortcut menu, point to By Title, and then click the slide title you want. 

 



 
 
 
 
 
 

 
Church & Ministry Technology Training Series :: Microsoft PowerPoint 6 

 
© Copyright 2006 Netminister.net.  All Rights Reserved.   

No part of this publication may be reproduced without the written consent of Netminister. 

 

Create Bitmap Images of PowerPoint Slides 
Want a quick way to send a single PowerPoint slide to someone? Try this: Convert the slide into a 
bitmap image. You can resize, crop, and paste it into an e-mail message or an Office document. 
Here's how.  

1. Open the slide you want use as an image.  
2. On the View menu, click Notes Page. The slide will appear on the notes page as an 

image.  
3. Right-click the slide image, and then click Copy on the shortcut menu. 

The image is now stored on your Clipboard, and you can paste it as a resizable object into any 
Office document. 

 

Write on a Slide During a Presentation 
As a presenter, haven't you wished you could write on a slide—to draw a diagram or underline a 
word, for example—in the middle of a slide show? Microsoft PowerPoint includes a virtual 
annotation pen that enables you to write on a slide while giving a presentation. 

To use the annotation pen during a slide show:  

1. Open the presentation in Slide Show view.  
2. Right-click in the window, point to Pointer Options, and click Pen.  
3. When you are done using the pen, press ESC. 

 

More Design Options for Your PowerPoint Presentations 
A new feature of PowerPoint version 2002 is that you can use multiple slide masters in a single 
presentation. The slide master is an element of the design template that stores information, 
including styles, placeholders, and color schemes. With it, you can make global changes—such as 
replacing a font style—across all the slides in your presentation. 

When using multiple slide masters, remember that if you want to make a global change to your 
presentation, you need to change each slide master. 

To insert a slide master:  

1. On the View menu, point to Master, and then click Slide Master.  
2. Do one of the following:  

a. To insert a slide master that uses the default styles in PowerPoint, on the Slide 
Master View toolbar, click Insert New Slide Master.  

b. To insert a slide master by adding a new design template, on the Formatting 
toolbar, click Design, point to the design you want, click the arrow, and select one 
of the options on the shortcut menu.  
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To replace or add slide masters:  

1. On the View menu, point to Master, and then click Slide Master.  
2. On the toolbar, click Design.  
3. If you want to replace selected, rather than all, masters in the presentation, select the 

masters in the thumbnails on the left.  
4. In the Slide Design task pane, point to the design template you want, click the arrow, and 

then do one of the following:  

• To replace selected masters with masters for the new design template, click Replace 
Selected Designs.  

• To replace all the current masters with masters for the new design template, click 
Replace All Designs.  

• To add a new design template and its masters to the presentation, click Add Design.  

Editor's Note: All the design templates you're currently using appear in the Slide Design task 
pane under Used in this presentation. You can apply them to slides when you're working in 
normal view. 

 

Create a Photo Album Presentation in PowerPoint 2002 
Did you know you could use PowerPoint version 2002 to create a photo album? Here's how:  

1. On the Insert menu, point to Picture, and then click New Photo Album.  
2. In the Photo Album dialog box, you can choose to add pictures from your hard disk or a 

peripheral device, such as a scanner or digital camera. To add a picture from a file or disk, do 
the following:  

3. Under Insert picture from, click File/Disk.  
4. Locate the folder or disk that contains the picture you want to add to your photo album, click 

the picture file, and then click Insert.  
5. Repeat Step 2 for as many pictures as you want to add to your photo album. Or to capture 

them all at once, hold down the CTRL key, click each picture file you need, and then click 
Insert.  

6. Next, specify the look of the album under Album Layout.  
7. Then click Create.  

Editor's Note: If you want to change or update your photo album after you have created it, use 
the Format Photo Album dialog box from the Format menu. 

 

Get Flashy with PowerPoint Animations 
Forget about learning complicated animation programs. In Microsoft PowerPoint® version 2002, 
adding animation for professional-looking presentations is not only easy, it's fun.  
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To apply a custom animation:  

1. In normal view, display the slide that has the text or objects you want to animate.  
2. Select the object you want to animate.  
3. On the Slide Show menu, click Custom Animation.  
4. In the Custom Animation task pane, click Add Effect, and do one or more of the 

following:  

• If you want to make the text or object enter the slide show presentation with an effect, 
point to Entrance and then click an effect.  

• If you want to add an effect to text or an object that is on the slide, point to Emphasis 
and then click an effect.  

• If you want to add an effect to text or an object that makes it leave the slide, point to 
Exit and then click an effect.  

 

Cut PowerPoint Graphics Down to Size 
 

Add a few images—a photo here, an illustration there—and the size of your PowerPoint 
presentation can become huge. You could compress images manually, but there's a simpler way: 
PowerPoint 2002 can do it for you.  

1. On the Picture toolbar, click the Compress Pictures button. If you don't see the Picture 
toolbar, point to Toolbars on the View menu, and then click Picture.  

2. To compress all pictures in the presentation, click All pictures in document.  
3. Under Change resolution, select how you intend to use your presentation by clicking either 

Web/Screen or Print.  
4. To further reduce file size, select the Delete cropped areas of pictures check box.  
5. Click OK.  

Editor's Note: If you compress pictures or delete the cropped areas, you won't be able to 
restore your pictures to their original resolution or size. This tip also works in Microsoft Word 
version 2002.  

 

Protect Your PowerPoint Presentations 
Want to make sure your presentations are safe from changes by other users? With Microsoft 
PowerPoint 2002, you can help protect your presentations while you are working on them.  

1. On Tools menu, click Options, and then click the Security tab.  
2. Decide on a password, and type it in either the Password to Open or Password to Modify 

box, depending on whether you want to protect the document from viewing or from 
modification.  
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3. Click OK.  

Choosing the Most Readable Font 
 
When mixing two different fonts, consider the x-height of the font. The x-height is the height of the 
lowercase x as well as of many lowercase letters, such as a, c, and e. Two fonts may be the same point size 
but have different x-heights. For example, Garamond has a much smaller x-height than Arial. As a result, 
the entire font looks smaller and is harder to read. To compensate, you could increase the font size of the 
Garamond text.  
 
The following two lines are both 14-point text:  
 

 

 
 
Using Hyperlinks 
 
When you add a hyperlink to a presentation, you must be careful that the target of the hyperlink 
is available. If you are giving the presentation offsite using a laptop, all the targets need to be on 
the laptop as well, unless your laptop is actively connected to the Internet. An alternative is to 
copy Web site documents you think you will need to your laptop and hyperlink to those 
documents. The advantage is that you don't have to depend on getting a good connection to the 
Internet at your offsite location. 
 

 
Backgrounds  
 
Using Mid-Range Colors. Backgrounds that are neither very light nor very dark can work well for 
both onscreen presentations and overheads. A very dark background is usually used with white 
or yellow text for contrast, but the result can be harsh. When you want to create a softer effect, 
use a mid-range green or blue. However, be sure the text contrasts sufficiently with the 
background for good legibility.  
 

 
Rehearsing with Narration 
 
One secret is to record narration for your entire presentation as if you were presenting. Then run 
your presentation, and sit back and listen. Choose Slide Show > Narration and follow the 
instructions. (You'll need a microphone attached to your computer.)  

Then go into slide show view and play back the presentation. You get an entirely different 
perspective when you pretend to be the audience. Listening to your presentation enables you to 
pick up awkward moments, unclear passages, and boring spots much more easily. Then just turn 
off the narration before you deliver your presentation. (Choose Slide Show | Set Up show and 
check Show Without Narration. Click OK.)  
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Designing Chart Titles 
 
PowerPoint lets you create a title for a graph/chart, but for simplicity and to leave more room for the chart, 
omit it and use the slide title instead to describe the chart. 
 

 
Using Web Page Backgrounds in PowerPoint 
 
Did you know that you can use web page backgrounds in PowerPoint? Web page background pictures are 
usually just a narrow strip or box. When placed on a web page, they are tiled, or repeated to cover the 
entire web page. PowerPoint creates a similar effect by stretching pictures to cover the entire slide. The 
advantage is that zillions of web page backgrounds are available for free download on the Internet. Here's a 
simple background that creates an area on the left for action buttons or other information. Right click on it 
and choose Save Picture As to save the picture. 
 

 
 
Here's a different kind of background:  
 

 
 
To use an image, choose Format>Background. From the drop-down box, choose Fill Effects and click the 
Picture tab. Click Select Picture to open the picture. Click OK in the Fill Effects dialog box and Apply or Apply 
to All in the Background dialog box. To quickly add the picture to all slides, open the Slide Master first. Try it 
out! 
 

 

Creating a Grid for Perfect Layout 
 
For PowerPoint 97 & 2000: Professional graphic artists create light blue grids to help them lay out their 
art. You can do the same with your PowerPoint slides. Grids help you see the balance and symmetry of a 
slide. PowerPoint can display guides that you can use to create a grid.   

1. Choose View>Guides.   
2. To add additional guides, press CTRL and drag the vertical guide to the left or right. PowerPoint 

displays the distance between the guides as you drag, so you can set them up evenly.   
3. Continue with up to eight guides.   
4. Do the same with the horizontal guide.   

For more control, you can create your own grid on the slide master using the Line tool on the Drawing 
toolbar.  

1. Open the Slide Master.  
2. Draw a line.  
3. Press CTRL-D to duplicate the line.   
4. Drag the new line to a new position.   
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5. Continue until you have a grid.   
6. You can also use the Rectangle tool to create a frame around the edge of the slide so that you 

don't place text or graphics too close to the edge of the slide.   
7. Select all the lines and the rectangle and group them. When you return to your presentation, you 

will see this grid on all your slides. Use it to help you lay out your slides.   
8. When you're done, simply return to the slide master and delete the grid.   

Tip on the Tip: Save this grid as a template and use it for all your presentations. 

For PowerPoint 2002 and 2003: A new feature of 2002 lets you display a visible grid. Choose 
Draw > Grid and Guides. In the Grid and Guides dialog box, check Display grid on screen. You 
can also set the spacing of the grid. Then click OK. However, if you want a more customized grid, 
you can still use the procedure listed above. 
 
 
Importing Art into the Clip Gallery 
 
For PowerPoint 97 & 2002: You can add all of your own clip art to the Microsoft Clip Gallery. Click Insert Clip 
Art on the Drawing toolbar. In the Gallery, click Import Clips. From the dialog box, find the graphic file, and 
double click it. Unfortunately, there is no preview feature to let you view the files. Instead, you can choose 
Insert>Picture>from File and start searching. Here you will have a preview box. Once you have found the 
file you want, remember its name and location. Then go back to the Clip Gallery and import it.  
 

 
 
Putting Flash Animation in PowerPoint 

1. Choose View>Toolbars>Control Toolbox.  
2. Click the Hammer button (More Controls).  
3. Choose Shockwave Flash Object from the menu.  
4. Drag a box across the screen to get the desired size and location.  
5. Right click the box and choose Properties.  
6. In the Properties window, click the top line, Custom. Then click the ellipsis at the right.  
7. In the Property Pages dialog box, type the location of the SWF file that you wrote down earlier. 

Use the full path.  
8. Set the other parameters, if you wish, for example, Quality: best; Scale: show all; Window: 

window.  
9. Click Embed movie if you want to make sure it’s always included with the PP presentation.  
10. Click OK.  
11. Close the Properties window using its close box.  
12. Choose Slide Show view to see the movie. If your movie didn’t appear in Normal view, it will 

appear when you return to Normal view after running the slide show.  

Related Tips:  
Match the movie background to the background of your PowerPoint template/presentation. Also, if the Flash 
movie doesn’t play, open the Properties window again and look at the Playing property. If it says False, click 
Playing, then the down arrow and change the Playing property to True. Files placed on master will play 
continuously from slide to slide to create an animated background (but that can get distracting). Note: 
PowerPoint can’t recognize any mouse clicks on top of Flash object, so don’t make the Flash object the full 
size of the slide so you have some area to click to the next slide. 
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Several visitors have noted that there is a bug that automatically changes the Playing property to False if 
the Flash movie is not set to loop. As a result of their contributions, I can now give you two solutions to this 
problem: 

Save the presentation as a PowerPoint Show 
This is the simplest method. 

1. Reset the Playing property of the SWF file(s) to True. To do this, select the Shockwave Flash 
object, right click it and choose Properties. On the Playing row, click so you see a drop-down 
arrow, then click the arrow and choose True.  

2. Save the presentation as a Show. First save your presentation, then choose File > Save As. From 
the Save as Type drop-down list, choose PowerPoint Show (*.pps). Keep the same file name and 
click Save.  

From now on you can play the presentation by opening the .pps file and the Flash movie will always play.   

 
 
Managing Graphics to Reduce Size  
 
PowerPoint 2002 and 2003 include a new image compression feature that compresses images from within 
PowerPoint.   

1. Select the image.  
2. Usually the Picture toolbar displays, but if not, right-click any toolbar and choose Picture.  

3. Click Compress Pictures on the Picture toolbar.  
4. In the Compress Pictures dialog box, choose whether you want to compress the selected image or 

all images in the presentation.  You can also change the resolution and delete the cropped portion 
of pictures. (PowerPoint usually stores the cropped portion of pictures in case you decide to restore 
them.)  

5. Click OK.  
6. You see a message warning you that compression can reduce the quality of your images. (If you 

want to play it safe, don't compress all your images at once.)  
7. Click Apply.  

Photo Editor, which comes free with Microsoft Office (but is often overlooked) offers two handy features for 
reducing the size of a file. Open the file in Photo Editor and choose File>Properties. There you can reduce 
the resolution (72 is usually enough for an on-screen presentation) and the number of colors used. To find 
Photo Editor, choose Start>Programs>Microsoft Office Tools>Photo Editor. 

 
 
Importing a PowerPoint presentation into Flash 
 
Earlier we explained how to bring a Flash movie into PowerPoint, but how about bringing a PowerPoint 
presentation into Flash? You can't do it directly, but you can save the files in WMF format and import them 
into Flash. Here's how:  
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• In PowerPoint, choose File > Save As. 
• In the Save as type drop-down list, choose WMF (a vector format) and click Save. 
• When asked if you want to save all the slides, say you do (if that's what you want). PowerPoint 

saves all the slides in a separate folder. 
• Open your Flash movie and click the first keyframe where you want to start.  
• Choose File > Import. Find the files in the folder and click the first one. They'll be named 

slide1.wmf, slide2.wmf, and so on. Click Open.  
• When Flash asks you if you want to import the entire sequence, click Yes. Flash imports each slide 

onto consecutive frames.  

Because you're importing a vector format, you can edit all the objects and the text in Flash! 

 
 
Creating Multiple Slide "Masters" 
 
PowerPoint 2000 only allows one slide master per presentation. Often that's a good thing, because the slide 
master gives coherence to the entire presentation. But sometimes you want to think outside the box. Here's 
how to create the look of multiple masters if you haven't yet upgraded to 2002.  

1. Create a set of slides based on the real master, one for each new "master" you want. Let's say you 
want one new "master" to use at the beginning of each section in your presentation. So you would 
create one slide, which you can do by choosing Insert>New Slide. 

2. The most common way to change this new slide is to change the background. Choose Format > 
Background and change the color of the background, use a picture, or create a gradient. 

3. To change any background graphics that are on the slide master, check Omit background graphics 
from master. Now you can add your own. 

4. For a nice touch, go to the master (View>Master>Slide Master). Copy graphics on the master to 
the Clipboard (select them and click Copy on the Standard toolbar). Return to your new slide and 
click Paste on the Standard toolbar. You can now edit these graphics by changing their color or size 
to create a variation on the original master. 

5. Switch to Slide Sorter view and copy your new slide "master" (click Copy on the Standard toolbar). 
Click the location you want for another copy of your "master" and click Paste on the Standard 
toolbar. Continue to do this until you have all the copies of your new master that you need.  

Here's a PowerPoint example of a slide "master" based on PowerPoint's Bold Stripes design template. 
The background has been changed to blue and the text to light gray. The stripes in the original master were 
recreated using rectangles (because the rectangles were not individual graphics on the master). This 
"master" can now be used for the title slide (first slide of the presentation) and one the first slide of each of 
four sections. All the other slides will use the standard master.  
 

 
 
Note: Multiple slide masters is a feature of PowerPoint 2002.  
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Formatting Bar Charts 
 
Charts are a great way to visually present complex data. However, the default chart is never, I repeat, 
never acceptable. You need to format the chart. Here are some simple steps you can take to format a bar 
chart: 

1. Double-click the chart so you can edit it.  
2. Click one series of bars once to select the series. (All the bars in a series have the same color.)  
3. Right-click and choose Format  Data Series. The Format Data Series dialog box opens.  
4. On the Patterns tab, click Fill Effects. Then choose a gradient or a picture to fill in the bars. The 

Diagonal Up gradient style is often effective.  
5. On the Shape tab, you can choose a shape other than simple bars. However, make sure the chart 

is still easily legible.  
6. On the Options tab, adjust the gap depth, gap width and chart depth. These little known 

adjustments can make a big difference in the clarity of your chart. They affect the spacing between 
the sets of bars and the depth of a 3D chart. Gap width also affects the width of the individual bars 
(a smaller gap means more room for bars). As you change the numbers the preview shows the 
results.  

7. Click OK when you're done.  

 

Resizing Your Presentation 
 
Often, resizing your presentation presents no program. Choose File > Page Setup and choose the new size. 
But sometimes, especially between 35mm and other settings, your graphics get distorted and misplaced. 
Here's how to solve the problem.  

1. If you've already changed the page size, change the size back to its original setting.  
2. Choose File > Save As and make a copy of the presentation.  
3. In the copy, Choose File > Page Setup and change the page size as desired.  
4. Re-open the original presentation.  
5. Choose Window > Arrange All.  
6. Find a slide in the new presentation containing a distorted graphic and find the matching slide in 

the original presentation.  
7. In the original presentation, copy the graphic to the Clipboard.  
8. Click in the new presentation and delete the distorted graphic.  
9. Paste the graphic from the Clipboard.  

Repeat steps 6-9 for all the distorted graphics. (Thanks to Steve Rindsberg for this tip.) 

 

Controlling Text Shadows 
 
You have great control over object shadows. You can change their color, length, and direction. If you're not 
familiar with the Shadow controls, create any drawing object and click Shadow Style > Shadow Settings on 
the Drawing toolbar. The Shadow Settings toolbar opens. Have fun playing around with the settings!  
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However, no such toolbar exists for text. You can simply turn shadows on or off. The workaround, from a 
Microsoft Knowledge Base article, is as follows:  

1. Create an AutoShape, such as a rectangle and immediately (while the shape is selected) type some 
text.  

2. With the shape still selected, right-click and choose Format AutoShape (or choose Format > 
AutoShape from the menu).  

3. In the Format AutoShape dialog box, on the Color and Lines tab, in the Fill section, choose No Fill 
in the Color drop-down list.  

4. In the Line section, choose No Line in the Color drop-down list.  
5. Click OK.  The AutoShape is now invisible; only your text appears.  
6. With the AutoShape selected, click Shadow Style > Shadow Settings on the Drawing toolbar and 

modify the settings as you wish in the Shadow Settings toolbar.  
7. Deselect the AutoShape to see the results.  

Here's an example. And no, I'm not suggesting that you use this effect for all your text. 

 

 

Expanding One Slide into Two 
 
If you can't make text fit properly on one slide without squeezing it in too tightly, split the text into two 
slides. If the text is in a text placeholder, this is easily done using the Outline toolbar. To display the OUtline 
toolbar, right-click any toolbar and choose Outline.  

1. Place the cursor in the Outline tab of the Outline pane (not on the slide) at the end of the last line 
of text that you want on the first slide.  

2. Press Enter.  
3. On the Outline toolbar, click Promote until a New Slide icon appears in the Outline pane.  
4. Type a title for the new slide.  
5. Adjust the rest of the text as needed by clicking Demote or Promote on the Outline toolbar.  

 

Using a Summary Slide for a Question & Answer Session 
 
A summary slide creates a slide listing the slide names of selected slides. Besides using a summary slide for 
summaries, you can use it to create agenda slides.  

A nice use for the summary slide is for a question & answer session. Here's how:  
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1. Select all the slides you want to include. You might want to leave out the first slide, for example, 
because presumably no one will ask you any questions about it.  

2. Click Summary Slide on the Outlining toolbar.  
3. PowerPoint places the summary slide before the selected slides. Go into slide sorter view and move 

the slide to the end of your PowerPoint presentation.  
4. Hyperlink each slide title back to its slide. (Select the text and choose Insert > Hyperlink.)  
5. Be sure to add hyperlinks on each of the slides back to the summary slide. If you attach the 

hyperlink to an image or AutoShape, it will be invisible.  

 

Animate Text on Top of Text 
 
Sometimes, you just have too much information to display on a slide, but you don't need all of it there at 
one time. An interesting use of the Hide on Next Mouse Click feature, one of the After Animation options, is 
to display text, hide it, and then display new text in the same location. You get to use the same "real 
estate" twice.  

The easiest way to do this is to create separate text placeholders for each group of text. You place some 
text in a placeholder and animate it to appear on a mouse click, with the Hide on Next Mouse Click option 
for the after animation effects. Another text placeholder is right in the same location and is animated to 
appear second on a mouse click. Here's what happens:  

1. The first text appears when you click the mouse.  
2. When you click the mouse again, the first text disappears and the second text appears in its place.  

You can also create a heading/subheading effect where the subheadings appear automatically 
after a set number of seconds, then on your mouse click, they disappear and a new heading 
appears where the subheadings were.

 

Fit More Text in a Placeholder or AutoShape  

How much time do you spend trying to fit text into a placeholder or AutoShape? One option is to reduce the 
font size or try a different font that takes up less room. But sometimes, you want consistency of font and 
font size and don't have room to expand the placeholder or AutoShape. Another option is to split one slide 
into two or reword the text. If you only need a little extra space, I have found the following solution very 
helpful:  

1. Right-click the placeholder or AutoShape and choose Format Placeholder or Format AutoShape.  
2. In the resulting dialog box, click the Text Box tab. In the Internal Margin section reduce the 

numbers for the left, right, top, and bottom margins. I often set the margins to zero in 
placeholders with no visible border.  

3. Click OK.  

 

Nudging Objects Slightly  
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Are you frustrated when you try to move an object on a slide just a little bit? Objects on a slide snap to a 
grid, but maybe you find it difficult to move them the small amount needed. Here are some techniques:  

• Choose Draw>Nudge on the Drawing toolbar, then choose Up, Down, Left or Right to move the 
selected object one grid unit.  

• Press Ctrl with one of the arrow keys to move the selected object in increments of .02 inches.  
• Press Alt while you drag an object to disable the grid completely and allow total control.  

In PowerPoint 2002 and later. you can make the grid visible and control its spacing. Choose Draw>Grid and 
Guides and then change the settings in the Grid and Guides dialog box. Click OK when you are finished. 

 

Making Great Handouts  

You can make handouts in PowerPoint by formatting the Handout Master. Choose View>Master>Handout 
Master. To print them, choose File>Print and choose Handouts in the Print What drop-down list. Change the 
settings in the Handouts section of the Print dialog box and click OK.  

But, these handouts are basically just a copy of your presentation. What if you would like to add additional 
text or images? Change the layout? You have the most flexibility by sending the presentation to Microsoft 
Word, where you can add or delete anything you want and change the layout to suit your needs. Choose 
File>Send To>Microsoft Word. In the Send To Microsoft Word dialog box, choose one of the options and 
click OK. You even have the option to create a link (choose Paste Link) so that the Word document is 
updated if you change your presentation.  

For example, you could add text to thank your audience for attending, give them contact information and 
your web site URL, add a price list, delivery schedule, your resume, your company's history, even fabric 
swatches. You can also provide a means for your audience to give your feedback on your presentation with 
a postage-paid mailer.  

 

Colorize a Photo for a Background  

A colorized, softened photo is a common background for a PowerPoint presentation. For example, a 
presentation may use a photo that is entirely blue. You can create that same effect using Microsoft Photo 
Editor, which comes free with Microsoft Office. (However, it is not installed by default. If you don't have it, 
insert your Office CD and use the Setup program to install it. Photo Editor is part of Office Tools. To open 
Photo Editor, choose Start>Programs>Microsoft Office Tools>Photo Editor.) Find a photo that you would 
like to use (you can use one of the photos in the Office clipart collection) and follow these steps:  

1. Open Photo Editor.  
2. Choose File > Open and navigate to your file. Click Open. In this example, I take this 

family photo (which I call 4 generations) and color it 
blue.  

3. Choose Image > Balance.  
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4. Choose Red from the drop-down list at the lower-left corner of the dialog box. Using the 
slider control, set the brightness to 0 and the contrast to 30. Leave the Gamma setting 
unchanged.  

5. Choose Green from the drop-down list and set brightness to 30 and contrast to 30.  
6. Choose Blue and set its brightness to 80 and contrast to 20.  As you work, you 

immediately see the change in the image behind the dialog box. Of course, you can use 
any values that fit your needs.  

7. Now choose All Colors from the drop-down list. If you want, make slight adjustments in 
the overall brightness and contrast.  

8. Click OK to close the dialog box.  
9. To soften the image, choose Effects > Soften.  
10. In the Soften dialog box, drag the slider to the right (Strong) and click OK. You can 

repeat this process several times, further softening 
the image each time.  

11. Choose File > Save As and save the file. Click Save. 
Here you see the result.  

12. To insert this image as a background, return to your 
presentation. Choose View > Master > Slide Master.  

13. Choose Format > Background.  
14. From the drop-down list, choose Fill Effects to open 

the Fill Effects dialog box.  
15. Click the Picture tab and choose Select Picture.  
16. Locate your new image file and click Insert.  
17. Click the Normal View icon at the lower-left corner of your screen to return to your 

presentation. The background now appears on your slides.  

 

Creating a Slide List  

A printed list of slides is very helpful when you present. You can use the list to move quickly to a specific 
slide (in Slide Show view, just type the number of the slide and press Enter). To create a slide list, follow 
these steps: 

1. Display the Outlining toolbar. (Choose View > Toolbars > Outlining.)  

2. In Normal view, click the Collapse All button on the Outlining toolbar. All you should see in the 
Outline pane are the slide numbers and titles.  

3. Choose File > Print to open the Print dialog box.  
4. From the Print What drop-down list, choose Outline View.  
5. Click OK.  

 
Changing the Default for New Objects  

If you have a certain fill or line that you would like for all the graphic objects you draw in the current 
presentation, you can set that formatting as the default for new objects. Create a drawing object and 
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format it the way you want. If you use the Format AutoShape (or Format Text Box) dialog box, check the 
Default for New Objects check box in the dialog box. Otherwise, right-click the object and choose Set 
AutoShape Defaults. 

To set the default for text in text boxes, you need to use a different method. Click anywhere on your 
background or off the slide to make sure that no objects are selected. Then use the Format menu to make 
the desired settings. For example, you can set the alignment (left, centered, etc.) and the font style (for 
example, italic). Now, if you create a text box, the text will follow these defaults. These settings don't affect 
text in title and body text placeholders which are controlled by the slide master. 

 

Going to the Previous Slide When You Have Text Animation (Builds)  

If you have text animation that displays one bullet of text at a time, you may have noticed that if you right-
click and choose Previous in slide show view, you just go to the previous animation step, rather than the 
previous slide. If someone in the audience asks about the previous slide, it's pretty annoying to have to click 
through all the steps of animation to get to the previous slide. Right-clicking and choosing Go to Slide is 
better, but still two clicks. If you feel that you may want to navigate to nearby slides, you can add an Action 
button to each slide, which will jump to the previous or next slide. On the Drawing toolbar, choose 
AutoShapes>Action Buttons and choose the Back or Previous button to go one slide back. Choose the 
Forward or Next button to go to the next slide. Alternatively, you can add a hyperlink to any AutoShape or 
text to go to the previous or next slide. 

 

Creating a Compact List of Notes  

If you have added notes to your slides that you want to print out to use while you present, using the Print 
feature (choose File>Print and choose Notes Pages from the Print What drop-down list) creates a separate 
sheet for each slide. It's a big waste of paper and awkward to handle during your delivery. Here's another 
method that will fit 5 slides per page if you want to see the slide and much more if you can work without 
the slide image. 

1. Choose File>Send To>Microsoft Office Word.  
2. In the dialog box, choose the Notes Next to Slides option and click OK.  
3. Wait while Word opens and imports the presentation into a table. Note that there's a lot of space 

below each slide and you have only 3 slides per page.  
4. In Word, with the cursor anywhere in the table, choose Table>Select>Table to select the entire 

table.  
5. Choose Table>Table Properties and click the Row tab.  
6. Uncheck the Specify Height checkbox in the Size section of the dialog box.  
7. Click OK. You now have 5 slides per page.  
8. If you want to remove the slide images, you can get much more on a page, of course. Click in the 

column containing the slide images and choose Table>Select>Column.  
9. Choose Table>Delete>Columns. You're left with the slide numbers and their notes.  

 

 


