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What is Microsoft Publisher? 
Microsoft Publisher is considered to be an entry-level desktop publishing application, and to 
provide superior control over page elements to Microsoft Word but inferior to page layout 
programs such as Adobe Systems' Pagemaker, InDesign, Quark, Inc.'s QuarkXPress. 
 
It would more or less be used in a Marketing environment to create business cards, labels, flyers 
and related material.  
 
The Basics 
Depending on your publishing needs, skills, or experience, you can choose to modify your 
publication using Publisher’s tools. Each publication type has a unique set of wizards. The wizards 
are located in the left pane of the screen. They are available to you any time during the design 
process.  
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Toolbars  

 
The Formatting toolbar contains buttons that change according to the type of frame you have 
selected (text frames for text editing, picture frames for picture editing). Each button acts on the 
text or object you select.  
 
The Standard Toolbar has shortcuts to create a new document, open, save, print and view 
documents and many other icons. 
 

 
 
At the bottom of the screen there is one more important toolbar:  
 

 
 
The numbered squares on the bottom represent pages. When you click on a page icon you are 
taken to that page so you can work with it.  
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The Pointer Tool - When you click on the arrow your mouse acts like a selector. When 
you click on something it will be highlighted so you can work on it. Since everything, 
including text, is considered an object in Publisher this tool is very important. When you 
click on a picture or text object you can drag it to a new spot, resize it or delete the 
picture or text in the space.  
 
The Text Frame Tool - Publisher documents are made up of textboxes, graphic boxes 
and table boxes. When you choose a template all of these types of boxes are already 
placed for you. You just need to replace the content. If you start with your own 
document, you cannot simply paste a picture or text into the document without first 
creating a textbox or picture box.  
 
The Table Frame Tool - The table box creates a table in the Publisher document that 
you can fill in with information (like a table of contents).  
 
WordArt Frame Tool - WordArt is another kind of object that can be placed in a 
Publisher document. You can drag and drop Word Art.  
 
Picture Frame Tool - With this tool you can draw a box in the Publisher document 
where you want to place an image by selecting the file name.  
 
Clip Gallery Tool – With this tool you can draw a box in the Publisher document and 
then choose an image from the Clip Art Catalog.  
 
The next four are drawing tools. If you choose them you will be able to draw lines, 
arrows, ellipses, squares or predefined shapes.  
 
The next three tools are for working with a Publisher Document that you want to put up 
on the Internet. They include the Hot Spot Tool, Form Control and HTML Code Fragment.  
 
Design Gallery Tools – With these tools you can insert ready-made design elements 
such as a logo, calendar, reply form, or quote.  
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Publishing a Newsletter  
 
You can use a newsletter to communicate information and ideas to students or to the 
community. Your students can use a newsletter to develop skills in acquiring information, 
organizing it, and communicating it to others. Once you have learned how to use the Newsletter 
Wizard, you can use the same skills to create publications using any of the other wizards.  
 

1. Open Publisher by double 
clicking on the Publisher Icon on 
your desktop going to 
Start>Programs>Microsoft 
Office and clicking on 
Publisher clicking on 
Start>Programs>Microsoft 
Publisher  
 

2. The Publisher Catalog appears, a 
visual directory of publication 
designs. You can open existing 
publications or create new one.  
 
Select the Publications by 
Wizard tab to create 
personalized publications using wizards. 
 
Select the Publications by Design tab to create a set of publications, such as 
letterhead, business cards, and a brochure, all with a common design theme. 
 
Select the Blank Publications tab to create a publication without using wizards. 
 
Click Existing Files to work on files you have already created.  
 

3. We will select Newsletters from the Wizard’s pane.  
4. Flip through the newsletters until you find one you like then click on it. Click Start 

Wizard.  
5. Next a document opens with the design you chose. The columns of the newsletter are 

filled with meaningless text and a graphic is placed on it to show you where a picture 
should go.  

6. The Newsletter Wizard on the left side of the screen will walk you through setting up a 
document. After you look at each screen and choose what you want, press Next then 
Finish. You are ready to work.  
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Newsletter Options  
 
At the top of the Newsletter Wizard is a window with 
a list of things that you can change in your 
document. They can be changed at any time while 
you are working on it.  
 
One- or Two-Sided Printing  
You can decide if you would like your document to 
print one or two sided. Try changing the choice in 
your template to see what happens. Some printers 
are capable of printing two sided documents.  
 
Number of Columns  
This choice allows you to change the number of 
columns on each page.  
 
Design  
Even after you have changed some of the text and 
pictures you can change to a different design for 
your publication. Click on this link to see your 
choices.  
 
Color Scheme  
If you like the Design that you chose, but would like 
to have different colors, choose Color Schemes  
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Designing a Newsletter  
 

1. To give yourself more space to work you can close the Wizard. Click on the Hide Wizard 
button at the bottom of the window or choose View>Hide Wizard to turn it off. Clicking 
here in the view menu will toggle the Wizard on and off.  

2. Next change the size that you are viewing by pulling down the arrow next to the window 
on the standard toolbar. A good size to work in is 75% or 100%, but while you are 
working you will be switching back and forth so you can see what the whole page looks 
like.  

 
 
Title  

1. Starting at the top of the page, click the placeholder text “Newsletter Title” and type in 
your own title. AutoFit is activated, so the text gets smaller as you type to fit in the text 
box.  

2. Click the placeholder text “Newsletter Date” and type in your own date. You can delete 
the words and leave a box empty or delete the box altogether by right clicking on the 
box and choosing Delete Object.  

3. It is important to remember that all of the pieces in the title are separate objects. If you 
have chosen a newsletter that has outlining or a graphic at the top those are objects. 
Any object can be moved or deleted by clicking on the object so that it has handles at 
each corner. When you press Delete on the keyboard whatever you have chosen will 
disappear. You can restore it if you choose Edit>Undo right away!  
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Body  
 
Filling in the rest of the newsletter is just a matter of replacing text and pictures in the boxes that 
have been provided for you. The newsletter has been designed so that the columns are joined to 
each other and text will flow between the columns. If you want text to go a different way than 
the document has predetermined, you can change the column from a linked column to an 
unlinked column.  
 
 
Here is a summary of how that works:  

 
 
At the end of the column you see 
an indicator showing that there is 
more text and pointing to the next 
column. Columns can be joined or 
separate. If they are joined, the 
text from one will run into the 
column to which it is attached. 

You have to click in the text box for this indicator to show.  
 
 
 
If a column is separate and you 
try to put more words into it 
than will fit, a different symbol 
shows up at the bottom of the 
column. The A... tells you that 
there is more text and you need 
to indicate which column you 
want to put the text in.  
 
 
 
 
 
 

The text frames are linked to each other by clicking on a picture of a 
chain on the toolbar at the top of the page. Once you click on the 
chain and put the mouse over a new column it will turn into a cup 

spilling letters. When you click, the letters that were overflowing will appear in the new column. 
The columns are now linked and will flow into each other.  
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To unlink a column, click to highlight the text then click on the broken link at the top of the page. 
If there is more text in the box than fits the symbol at the bottom will turn into an A… If the box 
is not full there will be no symbol at the bottom of the column.  
 
You can put text into your newsletter in two different ways:  

• delete the demo text and type in your own  
• copy from a Word document and paste it into the Publisher document  

 
If students have written a story or poem in Word, or some other program, you can copy and 
paste it into your Publisher newsletter. You can put several students’ work into one newsletter 
easily by copying and pasting.  
 
Replacing the Pictures  
 
Double click on the graphic. Clip Gallery appears, click a graphic appropriate to the story. Click 
the Insert Clip button from the button up menu, the first button. Close the Clip Gallery.  

 
To use a picture you have saved on your computer instead of the clipart installed by 
Publisher, delete the clipart by clicking on it and pressing the delete key. Then choose 
the Picture Frame Tool from the toolbar on the left and draw a square. Double click 

inside the square to open a window that allows you to find the picture you want.  
 
It is a good idea to save your publication at various times as you are working on it. Then if your 
computer locks up or has a general protection fault error you don’t lose your work. You can click 

the save button on the menu bar at the top. It will automatically save it in the place with 
the same name.  

 
Inserting a Drop Cap  
 
Sometimes fancy first letters (called a drop cap) in a paragraph catches the reader’s attention. 
The drop cap can also help fill a page that does not have a lot of text. In order to perform this 
task, you must already have a story in the text 
frame. Click in the lead Drop cap story text frame, 
Article on the first or story paragraph. On the Format 
menu, click Drop Cap. Click the Drop Cap tab, if 
necessary, and then click one of the drop-cap options 
in the Available drop cap box. You can scroll in the 
Available drop cap box to see additional drop-cap 
options. Click OK.  
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Second Page and Beyond  
 
When the first page is done you can go to the second page by clicking on the page icon at the 
bottom of the screen.  Click the Show Wizard button at the button, if the 
newsletter wizard isn’t showing. Click Inside Page Content. The Inside Page Content wizard 
allows you to change the layout of the page to accommodate the information types you may 
want to add to the newsletter. In the lower left pane, click the Calendar with 1 story option. 
The left inside page now contains a one-month calendar.  
 
Delete a Page  
 
If you do not want more pages you can click on the page you want to delete and choose 
Edit>Delete Page.  
 
Add More Pages  
 
If you need more pages than were provided by the 
template, choose Insert>Page. A window opens asking 
what type of page you would like to add. There are several 
choices of preformatted pages in the pull-down menu. If 
you do not see what you want here you can click on the 
button at the bottom of the screen for More Options.  
 
 
 
 
 
 
 
 

 
This window opens. Choose the number of pages you want 
to insert and if you want them before or after the current 
page.  
 
You can choose  

• A blank page or  
• One text frame on each page  
• A copy of the page you are on.  

 
When you click on OK you will see the page(s) you added. 
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Checking Spelling  
 

• If you misspell a word, or Publisher does not recognize it, a red wavy line appears 
directly beneath the word on the screen. Right-click the underlined text to see suggested 
options. You can select a correction, add the word to the dictionary, or tell Publisher to 
ignore all instances of the word.  
 

• Publisher also has the spelling option on the Tools menu. On the Tools menu, point to 
Spelling and then click Check Spelling. The spell checker checks one story at a time. A 
dialog box appears at the end of the firs story asking if you want to check the rest of the 
publication. Click OK to continue. The Check Spelling dialog box appears when a 
misspelled word is found.  

 
Making a Poster  
 

1. File>New>Blank Publications Tab>Poster>Create.  
 

2. File>Page Setup. Notice Height and Width settings are available. OK.  
 

3. Make a title using WordArt: Click the WordArt button on the left. Click and drag 
to create a box on your poster. A dialogue box pops up for you to type in your 
text. Choose the font. Click on the drop down arrow for the first box in the top 
toolbar and select a shape for your title. Close the WordArt dialogue box. If you 
want to make changes to your title just double click it.  
 

4. Add a text box: Click on the text box button on the left and click and drag to 
create a box on your poster. Your font size will need to be much larger than 10 
or 12, more like 78. Type in your text.  
 

5. You can add can continue to add images, tables, and shapes.  
 

6. File>Print>The Printing Options. Notice you can set the overlap. OK. Click 
Cancel.  
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Making a Chart  
 

1. File>New>Blank Publications Tab>Full 
Page>Create  

2. Click the Table Tool Frame button on the left hand 
side of your screen.  

3. Click and hold where you want the top left corner of 
your table, drag out and release. You can move and 
resize a table later if needed.  

4. Type in 20 rows and 6 columns.  
5. Scan the various table formats by clicking on them.  
6. Select Checkbook Register. OK.  
7. Type in the days of a school week across the top (M-F), skipping the first column.  
8. If you can’t read your text because it is too small choose View>Zoom>Page Width. You 

can also click the Hide Wizard button.  
9. Highlight that first row. Change the font to Arial Black, size 14. Now center 

the text by clicking the Center Text Button.  
10. You can adjust the size of the table by first clicking on the table to select 

it. Then moving the cursor to a corner edge on top of a small black square. 
The cursor will change and be labeled “resize.” Click and drag.  

11. You can change the size of a column by first clicking on the table to select 
it. Then place the cursor over the boundary until you see the adjustment pointer. Click 
and drag the boundary to its new position. A row can be resized in the same way.  

12. To make all your rows/columns the same size, highlight the whole table, then resize one 
row or column to your preference and all the others will be made to match.  

13. To merge cells: Highlight two or more cells that you want to combine. The cells must be 
in adjacent rows or columns. To combine two or more columns or rows into one, 
highlight the entire columns or rows. On the Table menu, click Merge Cells. If the cells 
contain text, the content of each cell appears in the merged cell.  

14. To split merged cells, highlight the cell you want to split, and then on the Table menu, 
click Split Cells. You can only split cells that have been merged.  

15. You can control the colors of each cell in your table. Select a cell by clicking in it. Click 
the fill color tool, and pick a color.  

16. Use the line/border tool to change a row’s appearance. Highlight one row in your table. 
Click the line/border tool. Choose More Styles. Choose 1 pt, Box. OK. Now click outside 
the table to see your changes.  

17. You can delete rows or columns by clicking in the row or columns you want to delete, 
click Table, click Delete Rows or Columns, and choose row or column. OK.  

18. You also add rows or columns by clicking in the row or column near where you want to 
add, click Table, click Insert Rows or Columns, and choose row or column, enter how 
many, choose before or after selected cells. OK.  

19. You may save this chart if you want.  
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Making a Certificate  
 

1. Click on File>New>Award Certificates under the Publications by Wizards tab>Plain 
Paper>Certificate of Achievement> Start Wizard.  
 

2. Next>Choose a Color Scheme, click Next, click Finish.  
 

3. Click Hide Wizard. Click on Name of Recipient and type in your name. Click the zoom in 
button at the top if you can’t see the print well.  
 

4. Right click on the top Signature. Choose Delete Object.  
 

5. Click on the remaining Signature and type in my name, Janetta Garton.  
 

6. Click on Date and type in today’s date.  
 

7. Click on the Business Name and type in Willard R-II Schools.  
 

8. Click on in recognition of outstanding… and type in for successfully completing the 
training “Using MS Publisher in the Classroom.”  
 

9. You could continue to add and change other items in the certificate, such as inserting an 
image, adding a border, changing the font, adding WordArt.  

 
Help  
 
Don’t forget to try using the Help menu when you have questions or want to try something new.  
 
 
Pack and Go  
 
The Pack and Go option is available in the File Menu. It makes it possible for you to pack, or 
condense, a large publication so that it will fit onto a floppy disk, or more than one floppy disk if 
necessary. You can then use the publication at another computer. It will include all the fonts, 
graphics and text for your publication.  
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Pack your publication to take to another computer  
 

1. On the File menu, point to Pack and Go, and then click Take to Another Computer. The 
Pack and Go Wizard takes you through each step of the packing process.  

2. Click Next to move to the next step. If you haven’t saved your publication already, the 
wizard will ask you to save it.  

3. If you're taking your publication on disk to another computer, when the wizard asks you 
to choose a location for saving your file, click A.  

4. Click Next.  
5. To embed TrueType fonts and to create links for embedded graphics, click the options 

you want to add a check mark.  
6. Click Next.  
7. Click Finish.  
8. Insert another disk if Publisher prompts you, and then click OK. It’s a good idea to 

number the disks so your printing service knows which disk to insert first when they 
unpack your files.  

9. Click OK.  
 
Notes  
The files are saved in the directory you chose during the packing sequence. Publisher names and 
numbers your packed files and adds a .puz extension. For example, the first file will be named 
Packed01.puz, the second file will be Packed02.puz, and so on. A Readme.txt file and Unpack.exe 
program also are included with your packed files. The Readme file contains instructions for using 
the unpacking program to unpack your files. Unpack.exe is the program you use to unpack your 
files. If you make changes to your publication after packing your files, be sure to run the Pack 
and Go Wizard again so the changes are part of your packed publication.  
 
Unpack and open Publisher files on another computer  
 

1. Insert the first disk you packed your files on in the appropriate drive on your computer.  
2. On your Windows desktop, double-click My Computer.  
3. Double-click the A drive that contains the packed Publisher files.  
4. Double-click Unpack.exe.  
5. Click Browse to choose the folder, and then click OK twice.  
6. If there are multiple disks, insert each disk when prompted, and then click OK.  
7. When Publisher notifies you that the publication is unpacked, click OK.  
8. To open your publication, switch to the folder you unpacked your files in.  
9. Double-click the file name of your publication. Your publication will have PNG in the file 

name and a .pub extension. For example, the complete file name might be 
newsletterPNG.pub.  
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Using Personal Information 
 
When creating a new publication, the user will be promoted to enter information into the 
Personal Information dialog box.  The information will then be inserted into new publications that 
contain fields for personal information, such as business cards or letterheads.  Personal 
information fields include name, job title, company name, address, phone and fax numbers, 
email address and even a company logo.   
 

 
 
Personal information can be added or edited at any time.  The Personal Information dialog box 
can record four sets of personal information; Primary Business, Secondary Business, Other 
Organization and Home/Family. 
 
To edit personal information: 
 

1. Select the Edit menu on the Menu bar 
2. Select the Personal Information command.  The Personal Information dialog box opens 
3. Select a personal information category from the Select a personal information set: list 

box 
4. Select the text to replace for the desired field in the Personal Information for this set 

dialog box section 
5. Type the necessary information into the selected fields 
6. Click the Update button.  The current publication will update with the new personal 

information.   
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Inserting Personal Information 
 
Personal information can be inserted into a publication even if the publication does not contain a 
placeholder.  Personal information can be inserted as a text box.  Once a text box is inserted, the 
users can move the toolbox to another location on the page.   
 
To insert personal information: 
 

1. Select the Insert menu on the Menu bar 
2. Select the Personal Information.  A sub-menu will appear 
3. Select the category to insert, and click.  A text frame with the selected format will 

appear. 
4. Type information in the text box. 
5. Move the text box to any location on the page. 

 
Adding A Logo To Personal Information 
 
Most business publications created with a Publisher wizard provide a placeholder for displaying a 
logo.  Instead of manually inserting a picture file with the logo into each publication, a more 
efficient method is to add a logo to the personal information set and let Publisher insert the logo 
when a publication contains a logo field.   
 
The easiest method to add a logo to the personal information set is to create a new publication 
that contains a logo.  When selecting a logo placeholder, the Wizard button appears in the work 
area.  The logo wizard provides the steps to add a new logo using a Publisher design or to insert 
a logo from a picture file. 
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To add a picture into a personal information set: 
 

1. Start a new publication and select the type that 
contains a logo placeholder, for example, 
Business Cards. 

2. Select any of the designs from the right pane.  
The Personal Information dialog box opens. 

3. Click the Cancel button. 
4. Select the logo placeholder in the publication.  

The Wizard button appears. 
5. Click the Wizard button.  The Logo Design task 

pane opens. 
6. Click the Logo Options link on the Logo Designs 

Task Pane. 
7. Select the Inserted Picture option under the New 

or Existing task pane section. 
8. Click the Choose Picture button.  The Insert 

Picture dialog box opens. 
9. Open the folder containing the logo file. 
10. Select the picture file containing the logo. 
11. Click the Insert button.  The logo will replace the 

placeholder. 
12. Click the save button to save the publication.  The Microsoft Office Publisher message 

box opens asking to save the new logo to the current personal information set.   

13. Click the Yes button.  The logo is saved to the current personal information set.   
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Formatting Text Boxes 
 
The format of a text box can be changed through the Format Text Box dialog box.  To format a 
text box: 
 

1. Right-Click the text box.  A shortcut menu will appear. 
2. Select the Format Text Box command.  The Format Text Box dialog box will open. 
3. Change the properties of the text box.  Fill Color, Line Color, Size, Layout and other 

features can be altered in the Format Text Box dialog box.   
 
Connecting Text Boxes 
 
When there is more text than the text box can display, the extra text will be stored in the 
overflow area, which cannot be seen.  An Overflow button appears whenever there is an 
overflow.  Connecting text boxes fixes overflow of text and displays the extra text in a connected 
text box.  Two or more text boxes might be linked to each other on the same page or on 
different pages. 
 
To connect text boxes: 

1. Select the text box that will be the first in the chain.  The Connect Text Boxes toolbar will 
appear somewhere next to another toolbar or floating on top of the page.  If the Connect 
Text Boxes toolbar cannot be found, right-click any toolbar and select Connect Text 
Boxes. 

2. Click the Create Text Box Link button.  Notice that the pointer changes into a pitcher. 
3. Click the empty text box; if there is not an empty box, insert one into the publication.   

 
Disconnecting Text Boxes 
 
When disconnecting the text boxes, select the text box that is last in the chain and break the link 
to all forward text boxes.  Only text boxes after the current text box will be disconnected; text 
boxes before the current text box remain connected.  Therefore, if breaking the link from the 
second text box of three connected boxes, text boxes two and three will be disconnected, but 
text boxes one and two will remain connected.   
 
To disconnect text boxes: 

1. Select the text box that is immediately before the text box that is being broken from the 
chain. 

2. Click the Break Forward Link button. 
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Changing Text Box Margins 
 
The margins within the text box can be changed by accessing the Format Text Box dialog box.  
To change text box margins: 
 

1. Select by clicking the text box. 
 

2. Select the Format menu from 
the Menu bar. 
 

3. Select the Text Box command.  
The Format Text Box dialog 
box will open. 
 

4. Click the Text Box tab in the 
Format Text Box dialog box. 
 

5. In Margins section, click the 
up-arrows to increase the 
margin size and the down-
arrows to decrease margin 
size. 
 

6. Click the OK button.   
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Designing a great marketing brochure is pointless if you don’t also have an easy and cost-
effective way to get it into your customers’ hands. Using commercial printers, high-quality paper, 
and an outside vendor is one solution, but it may not fit 
your budget. 

Prepare for a mass mailing 

The addresses and personal information that you add to 
publications have to come from somewhere. That's why 
the first step in preparing for a mass mailing is to set up 
a data file, such as a Microsoft Office Excel 2003 
spreadsheet, Microsoft Office Word 2003 table, Microsoft 
Office Access 2003 database, or even a Microsoft Office 
Outlook® 2003 Contacts folder, that contains contact 
information about your customers. 

When you set up the data file, keep the following in 
mind (as you read the bullets, refer to the picture below, 
which shows columns in an Excel spreadsheet and 
merge fields on two sides of a postcard): 

• Each column in the data file corresponds to one 
piece of information you want to add to a publication or label. So, if, for example, you want 
to add a customer's address and a personal note to each copy of a postcard you print, you'll 
need columns in the data file for name, street address, city, state, zip, and personal note.  

• You have to tell the Mail and Catalog Merge Wizard where in a publication or on a label you 
want each piece of information to appear. You do that by adding fields. For example, if you 
want to print name, street address, city, state, zip, and personal note on each copy of a 
postcard, the postcard publication must contain a field for each of those pieces of 
information.  

• Each row in the data file contains information that goes onto one copy of the publication or 
onto one label. For example, all the information in row 2 of the Excel spreadsheet below 
goes onto the postcard you are sending to customer 1, all the information in row 3 goes 
onto the postcard you are sending to customer 2, and so on.  

 

Tip   If you want to merge pictures into the publications you intend to mail, your data file must 
include a pictures column. Each row in that column should contain a path to a specific picture, for 
example: C:\Documents and Settings\Username\My Documents\My Pictures\Mass Mailing 
Project\firstphoto.jpg. 
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Add information to copies of a publication 

After you have created your publication and set up your data file, you're ready to use the Mail 
and Catalog Merge Wizard to merge addresses from the data file onto copies of the publication. 
To get information from the file into the publication, you'll follow these steps: 

• Anticipate your approach to printing.  
• Open the publication and data files.  
• Indicate where you want the address or personalized information to appear.  
• Preview and print the personally-addressed publications.  

To anticipate your approach to printing 

Most publications that you are going to address and mail, like postcards and brochures, are two-
sided publications. This means that when you print them, you want the two sides of the 
publication to print on the front and back of the same sheet of paper. If you have a printer that 
supports duplex printing, you can just skip the rest of this section and move on to the next, To 
open the publication and data files. If your printer does not support duplex printing, read 
on. 

When you use the Mail and Catalog Merge Wizard to create a set of addressed publications, you 
can't print one whole run of side 1 of the publication and then one whole run of side 2. Both 
sides always print, one after the other, on two separate pieces of paper. This means that you 
have to do a little fudging to print a two-sided publication on a printer that doesn't support 
duplex printing. 

What you have to do is set up two Publisher files, each with a unique name, one for each side of 
the publication. Then, you can print the publication for side 1, turn the paper over and put it back 
into the printer, and print the publication for side 2. Here's how to set up the files: 

1. In Publisher, open the two-sided publication that you want to print.  
2. Click the page navigation control at the bottom of the window to display side two. On the 

Edit menu, click Delete Page, and then click OK.  
3. On the File menu, click Save As, and save the file with a new name (like Side1.pub).  
4. Open the original publication, and display side one. On the Edit menu, click Delete 

Page, and then click OK.  
5. On the File menu, click Save As, and save the file with a new name (like Side2.pub).  
6. Now, go on to the next section, To open the publication and data files. If you are 

merging information from a customer data file onto both sides of a publication (for 
example, if the address goes on one side and a personal note on the other), you'll have 
to repeat the steps below for each of the two files you just created (Side1.pub and 
Side2.pub).  
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To open the publication and data files 

1. Open the Publisher file for the publication into which you want to merge address and 
other information. On the Tools menu, point to Mail and Catalog Merge, and then 
click Mail and Catalog Merge Wizard.  

2. The Mail and Catalog Merge Wizard opens in the task pane. 

3. Under Select a merge type, click Mail Merge, and then click Next: Select data 
source at the bottom of the task pane.  

4. Under Select data source, click Use an existing list, and then click Browse.  

5. Note  If you want the wizard to read information from your Microsoft Outlook Contacts 
folder, click Select from Outlook contacts, and then click Choose Contacts Folder. 

6. Locate your data file (or Outlook Contacts folder), and then click Open. If necessary, 
select the table in the file that contains the information you want to use, and then click 
OK.  

7. In the Mail Merge Recipients dialog box, narrow or sort the list as appropriate. Make 
sure each of your intended recipients is checked, and then click OK.  

8. In the task pane, under Use an existing list, your data file is now listed. 

9. Click Next: Create your publication at the bottom of the task pane.  

To indicate where the address information appears 

1. Click a text box in your publication where you want the address to appear.  
 
If there is already text in the text box and you want to delete it, select it, too.  
 
If there is already text in the text box and you want to keep it, position the cursor where 
you want to insert the address.  
 

2. If no text box exists where you want it, on the Insert menu, click Text Box, and then 
draw a rectangle the size you want.  

3. In the task pane, click Address block.  
4. In the Insert Address Block dialog box, choose the options you want for how the 

name and address will look, and then click Match Fields.  
5. In the Match Fields dialog box, address elements (such as first name and city) appear 

on the left and drop-down lists on the right. Your goal here is to make sure that, for each 
address element you care about, the appropriate column from your data file appears in 
the drop-down list (some of the lists may already display the appropriate column). When 
you've matched elements and columns, click OK, and then click OK again.  
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To indicate where personalized information or pictures appear 

You can personalize each copy of a publication for its recipient by merging a specific greeting, 
note, or photograph.  

1. To add personalized content to your publication, do one or both of the following:  
 
Click a text box in your publication where you want personalized information to appear.  
 
If there is already text in the text box and you want to delete it, select it, too.  
 
If there is already text in the text box and you want to keep it, position the cursor where 
you want to insert the address.  
 
If no text box exists where you want it, on the Insert menu, click Text Box, and then 
draw a rectangle the size you want.  
 

2. In the Mail and Catalog Merge task pane, do one of the following:  
 
To add a greeting line, click Greeting line, choose the greeting format you want, and 
then click OK.  
 
The Wizard inserts «Greeting Line» into the text box. 
 
To add a personalized message from your data file, point to the appropriate merge field 
in the list box in the task pane, click the arrow that appears on the right, and then click 
Insert as Text.  

Add a picture 

1. In your publication, click where you want to insert the merge field for a picture.  
2. In the list box in the Mail and Catalog Merge task pane, point to the field that 

corresponds to the photo information in your data file, click the arrow that appears on 
the right, and then click Insert as Picture.  

Publisher inserts a merge field within a picture frame into your publication at the 
insertion point you selected. You can resize or move the picture frame. 
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To preview and print the addressed publications 

1. At the bottom of the task pane, click Next: Preview your publication.  
2. Using the navigation buttons at the top of the task pane (<< and >> ), scroll through 

the publications to make sure the information merged the way you wanted.  
3. When you are satisfied with the way the publications look, at the bottom of the task 

pane, click Next: Complete the merge.  
4. In the task pane, click Print to print the addressed copies of your publication. In the 

Print Merge dialog box, choose the options you want, and then click OK.  

Note   If your printer supports duplex printing, follow the printer's instructions to set it up 
before you click OK. 
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